Why is the 2.8 scrolling side bar on top of the render icons?


(Gtx) #1

This is how it is on 2.8:

I’ve clicked on the scroll bar by mistake many times when I wanted to disable specific objects from the render. Its too close to the icon!

In 2.79 the scrolling bar is far away and theres no issues with accidental clicks:

I really hope they fix this soon.


(TheRedWaxPolice) #2