Why Won't Textured Mode Display Texture?

I am trying to add a road texture to a plane in Blender 2.49b but cannot get the texture to appear in textured mode. I added an image texture I made in Gimp and mapped it to color. I did this as opposed to using the uv editor because I wanted to repeat the image multiple times on the plane. It shows when I render the picture (look below). Does anyone know how to fix this?



you have to uv map to see your texture in the 3d window, but how bout this, if you dont want to repeat the image, just assign an array modifier to it in the direction you want

good luck :slight_smile:

Ahh ok. Thanks, the array modifier idea worked wonders.

awesome glad i can help

If you use GLSL mode then you don’t have to UV unwrap. But that’s if your video card supports it. I have two computers and one of them, I always have to UV unwrap to see the texture in the viewport but on my nice computer I don’t have to unwrap, just turn on GLSL.

but there are way more limitations when you dont uv map, you can uv map any object, but you cant just assign a texture to any object, but what ever works for you :slight_smile: