Why won't the lattice work the new way?

I was working with Blender 2.49a, and when my little brain finally found out that there was a new and easier way to use the lattice, it worked fine! No parenting if you didn’t want to do that, and no special way of actually deforming an object anymore either. But then something mysterious happened. I had a major system failure and had to do a dirty install of Win XP Pro. My files still existed on the D drive in “My Backup.” I restored everything but installed Blender 2.49b instead of ‘a’ this time. I don’t see how that could’ve changed much though but now the lattice modifier doesn’t work the way it did before. It seems I have to do the old procedure where you have to parent the lattice to the object, (or the obj to the lattice)… :slight_smile: Anyway, I uninstalled 2.49b and finally found 2.49a again and installed it. But now the lattice still doesn’t work. I’m thinking there’s data on my computer that didn’t get deleted… and it’s probably going to make the new lattice procedure impossible to use, no matter which version of Blender I install. So I tried to clean out any pieces of Blender that might be lying around in my system so a new version of Blender would function without interfearance from anything else… but still, the lattice doesn’t work.

I may be missing something here because my eyesight is really bad. Learning Blender has been very difficult. I couldn’t get the mirror modifier to work properly either until I finally saw the teeny-tiny ‘x,y & z’ thingie in the modifier box! :slight_smile:

Can anybody help me with this?


add lattice
resize the lattice
name lattice
copy name
add ‘sections’ to the lattice
add modifier
choose lattice
paste the lattice name in the ob: box to link the lattice with the object
deform the object by box-selecting and then using the ‘g’ command.

This list may not be totally acurate but I tried following a tutorial I found on youtube EXACTLY, time after time and the lattice didn’t work the way it did in the tutorial.

Maybe there are basic things I don’t know about computing in general so I don’t know what to delete to clean things up in my system… or maybe the problem is totally unrelated to that!

Can anybody help me to get the lattice to work the new way on my system?

Thanx in advance for any info on this.

                               goggleplex  :)

in the 3d window, there is a view menu. in that menu, make sure that global view is checked instead of local. this is what solved the same exact problem for me. good luck!