wire frame in Z

am following this great making of…

while trying to do the same I can t figure out how to get rid of the wire frame
when making the subdivided plane transparent with Z button
even without using dyntopo as stated in the comments
anyone can help?

thanks in advance

Little confused. If your wanting to display the wire on top of object, select “Wire” and “Draw All Edges” in object properties > Display.

Sorry, was writing mistake ( i wrote “grid” instead of "rid)

I dont want that wire frame
I want the plane to be completely transparant in order to see details on the background picture

its the “Opacity” slider in the “N” Panel under Background Images.

no. I mean the subdivided plane has to become completely transparant, not the background picture…

theres an eye icon in the outliner which will hide things.

thanks but i m aware of that too
the person in the video defintely uses a keyboard shortcut

I still haven’t figured out exactly what your wanting. I watched the video again, it looks like he just toggles wireframe and solid using “Z”.

N panel, disable grid

sorry my english not so good
yes he toggles between wireframe and solid, but his wireframe is invisible
the problem that i have… : the wireframe visible and obstructing my view of background

sor ry I did nt mean the grid floor has to be removed

If you turn on dyntopo at least once , you won’t be able to get rid of this grid later. Dynotopo cannot be enabled at all!) To subdivide a surface through the menu W , in edit mode , Subdivide . Then transparency still is )a Write then, if you managed it) my mail [email protected]

Thank you so much mister
I took specially attention not to put dyntopo on and followed the comment s on the you tube video ,
but somehow,
after an hour of work, this wireframe just popped up… no idea how it happened… and I find no way to loose it

If you can’t make a return ( Ctrl+Z ) , then remove the grid will not work in any way.Then you will only need to adjust Opacity transparency

thank you
Yes I had returned to the point just before the problem started ( I lost work and time) , than started to work on it but without a particular keyboard action, it just came back…
it s quiet frustrating… could that be a so called bug?

Maybe…hard to say…I have such a not was)

well I restarted again and working on it now and until now it s ok, it didn t came up so far… I ll keep my fingers crossed

I wish you successful creativity!

thanks maestro
your work ist atlitschna
plese don t forget to put more of those superb videos on line, it s very inspiring

for whom it may concern…
It occured again, and I m quiet sure it happened after I accidently hitted the Tab Key, went into Edit mode
and the undesired wireframe was back…