Wireframe / Geometry, see through geo, backface culling

I’d like to adjust the appearance of geometry in edit mode, especially w/ complex meshes. See screen shot.
The black wireframes that are circled get confusing, as I can see through the geometry. Not sure why backface culling doesn’t work, but it barely makes a difference. Ideally, I’d like to do one or both of:
1. Lighten the appearance of only the wireframes of the see through parts, but all of the wireframes that are “closest” to camera would stay black. (if that makes sense)
2. Be able to toggle on/off being able to see through the geo. Again, backface cull doesn’t work, not sure why.

Tried so far

  • I’ve numerous searches on the forums, browsed forums under different categories, and have gone through the manual. Done web searches, as well.
  • Have played with all display options I could find, backface culling turned on/off, checking/unchecking Faces under Mesh Display, changed wireframe colors in Themes, no joy.

Running Blender 2.70
Win XP 32bit

Thank you in advance if you’re able to respond. Much appreciated.

Press N and check what you have at the View tab, the Clip value, at Start and End

The default is :

And should be good, so change whatever value you have there to those one and see if it solves your problem

It’s not confusing to me,there is actually allot of problems with your mesh,i see allot of double faces and inside faces.

Thank you. That definitely helped!

Really? I hadn’t noticed. (not being sarcastic). These are just basic extrusions.
By double faces, do you mean double sided polys, or duplicate polys on top of each other?

For the inside faces, would that just be Recalculate Normals?


Okay, so I thought the clipping planes on the camera would help, and it did. But when I try to get really close for modeling small details, I can’t see it because of the near clip distance. If I change the near clip so I can zoom in close, then the mess of lines appears again.


I’m going to try Recalc Normals as well.

Use Ortho view instead of Perspective view (you can use Numpad5 to switch between Ortho and Perspective at any time) to avoid the zooming going inside your mesh.


I just gave that a try, but other geo nearby easily blocks the view of the smaller detailed obj. Persp User view brings the small stuff back. Maybe user ortho would work on details in large open spaces.

I can’t believe no one else has had this issue. The only thing I can think of so far is going back/forth between user persp view and camera persp view, and having each different settings. Kinda works, but not that well. Slow and cumbersome.

I’ve tried this on a couple different workstations at the office. 12 - 24 cores, really beefy graphics cards with proper drivers. Issue persists.


So I’m guessing by the cessation of replies that there’s either something obvious I’m not getting, or all possible solutions have been given. :slight_smile:

Doing a combination of the above replies, it’s improved, though not perfect. But I think it works for now.

I’m just curious, what do others do when they need to move back and forth between large scale views of the scene, and zooming into micro-detail modeling?

Thanks for everyone’s help.

When zooming for micro detail, ortho view always served me well.
Remember you can hide things from view too (press H and whatever is selected will be hidden, press ALT+H to unhide) if there’s something in your way.


Okay, I’ll give it another try. Thanks for the hide/unhide tip, I hadn’t thought of that.