Yafray room

I am trying to make a simple livingroom in Yafray, but I got some little problems…
http://img83.imageshack.us/img83/7559/finishns0.jpg
Some shadows at the wall look weird… do some of you guys have comments maybe…?
Greets, Nick

Looks good.

no, If you look to the corner of the wall you can see weird shadows

Hmm…
Something wrong with the wall itself, maybe?
You could always pass it off as deliberate, it could be muck on the wall or something:D

Whahahah lol, I think it will look better if I use VRay but I dont know how it works or where do download it…

Vray cost a lot of money. Also, your settings might not be high enough. You can also take off “Cache” in the Yafray GI panel.

Do I get better quality if I put Cashe off…?

You don’t get big spots. You get little itty bitty dots, instead. Like AO, but the color of the dots depend on the light and surfaces that are closer. And with cache on, GI doesn’t clump into big sploches, like in your render. But, the number of artifacts all depend on your settings.

Here’s a tutorial for modelling a computer case, which could help you in modelling a lot of things:
http://67.15.36.49/team/Tutorials/computer_case/computer_01.asp

are you using photons?

  • When photons are used, noise is more likely to appear when light sources are small and powerful, such as small emitting objects, small windows and HDRI with light concetrated in small areas.
  • When light sources are small, you need more sampling which means more GI Quality.
  • Photons give information to the render pass about where the light is coming from. Put photon emitters in every light source such as emitting objects and windows. When photons are enabled, area/sphere/point/spotlights act as pure photon emitters.
  • ‘Count’ defines the number of photons to shot. While a relatively high number of photons means more precision, less noise, clearer caustics, more natural color bleeding and softer shadows, it means as well more time for render, since there are more photons to look for during the render pass. A few hundred thousands will be enough for a good photon map in almost every situation.
  • Area/sphere/point/spotlights work as photon emitters when Full GI & Photons are enabled. Light samples don’t affect the render quality when photons are enabled.
  • Always leave Area/sphere/point/spotlights energy setting at 1 when using photons GI. - Control light intensity with ‘EmitPwr’ in the GI panel.
  • ‘GI power’ should only be tweaked as last option, too large values break any physical concept, lowering should rarely be necessary unless your materials are way too bright.
  • You can also use lower photoncounts by increasing the radius a bit without getting a worse quality. Even ‘low’’ GI sampling setings can still get you good quality renders with higher radius (a bit like blur for photonlights) and less photons.
  • Arealights and spherelights, should always have the same energie value as the emitting object (backgrounds and objects with ‘Emit’). For example, if your background has color=(0.2, 0.2, 0.6), then set your arealights, that are set in windows or whatever, to the same value. If you have a lightsource, like a little plane, with full emiter (1) and white color, you can set your arealight to 1. That’s more realistic, because an object can’t reflext more light than it gets from its environment.
  • Sometimes, light leaks are due to non-solid objects, like single-face walls.
  • With higher Photons Count and more bounces (Depth) we’ll get less noise but it means more render time.
  • Larger Radius can help to reduce noise as well. Disadvantages of large radius are less sharpness and detail, problems of over-averaging and less contrast.

I am using 400.000 Photons… :cool:
And thanks for the tutorial!! :smiley: :smiley:

But I don’t see noise :rolleyes: (thats a good thing)

That tutorial is for 3DstudioMax, Does that give any problems…? or do I just need to find a solution to make that in Blender…

I am not an expert on how to use Yafray, but the way to fix this is:
In the Yafray GI tab, set Prec to the lowest number possible. As the description reads, this is the maximum number of pixels without samples.
The reason that you get those weird shadow type things by the edges of walls is because fewer photons hit that area, giving it in effect a lower quality render. With the Precision set lower, more pixels in that area are going to get sampled, making it look better.

There don’t seem to be to be any procedural textures or anything, so this might be a prime candidate for an Indigo render.

I can’t get textures in Indigo… Indigo also renders too slow…

for indigo textures have to be uvmapped. Scene looks good There is some ways to speed up indigo rendering, i don´t remember it or them though

where are you shooting the photons? they are usualy only used for going through or reflecting off transparetnt and mirrired objects. and this doesn’t seem to be happening with your glass stuff either. you might ahve 2 look at your 2 ray depths, and remember that a photon lamp needs an almost identicle spot as well.

—Shamem