ZBlur problem -blend included

Ok, I am trying to use the zblur plugin, but I cannot get it to work.

I set up a simpe scene which can be found here:
(sorry for the angelfire site)

So I have tried the tutorials and everything, but I either get no blur at all (when using autofocus) or it is all blurred with no focal point (without autofocus turned on).

I tried it with and without autofocus and various slider values and still nothing.

I tried using an empty as a tracking object for the camera (Ctrl+T) but that did not work.

If some one could please look at my blend and tell me what I am doing wrong, I would really appreciate it. I am pulling out my hair! :x

Thanks :smiley:

Nobody has any suggestions?

Ok, maybe some one could just point me in the direction of a example .blend that uses teh zblur plugin and that has objects blurred in the foreground, an object in focus, and a object blurred in the background. Or maybe a tutorial that gives exact values. I tried the tutorial thats located here and also tried another one i found, but neither gave exact values that would work for my scene.

I can’t seem to get any object in focus.

Please help.

Thank you

See the bottom of my site for a simple blend, the main thing I find to be important is to remember to set the camera clipstart higher than zero and set clip end to max:


Hope it helps, also make sure you have the latest zblur version

from here: http://www-users.cs.umn.edu/~mein/blender/plugins/sequence.html

Ken :smiley: