Zblur working !!!

I just couldn’t believe my eyes, but I tested Zblur plugin on the 2.28 pre release, and it WORKS !!!
Which means 2.28 comes again with good and fast Depth of Field !
Many of you may don’t even care, but I just wanted o share for people who are interested :slight_smile:

You heve no idea how much I care, since the code breake free in every releas of blender (.25-.27) the plug-in didn’t worked for me. Every time I used the plug-in my picture became RED… totaly RED, only RED nothing but RED,nade, which made me very angry :< .

Ok, please calm down … :wink:

Here is my conifguration, I used Blender 2.28 pre-release. and I’m working under Windows XP. I used Zblur windows compiled dll (that I putted into Blender root directory. I have NO python installed right now. And I just made a test, it also worked with 2.27 !!!

Sequencer plugins do not require Python to be installed and the same goes for all the texture plugins except Eeshlo’s sunsky plugin which has more option if you have Python.


it doesn’t work on my machine.
Well, I have win xp, tried it on blender 2.27 AND 2.28-pre release
on both i get a RED screen :<

I put the zblur.dll-file into the directiory C:\Programme\Blender FOundation\Blender 2.27\

maybe this isn’t the root dir?!

what can i do???


Are you pressing the ‘Clear’ button in the sequence editor between renders? The sequencer keeps a render cache, so if you just keep pressing F12, it will just keep showing the same picture.

yes, i always pressed the clear-button.
i even made a new file to test it again, but still the same red, red screen…