All Material List

Hello @Bookyakuno
I’m having a little trouble displaying all materials on the scene. I feel like I don’t know a shortcut key or something.
I have 300 materials on the scene “Material” list shows the first 20. I see “more…” and “20/300” written at the bottom of the list but clicking “more…” doesn’t do anything. I can change 20 to any other number but list doesn’t refresh. Tried mouse scroll that didn’t work either. I must be missing something to scroll through the material list. Hope I was able to describe clearly.

You can scroll the displayed items from the numerical value in the search icon.

To increase the display amount, drag “20” of “20/300”.

If something like the video doesn’t work for you, please provide more detailed information.

This function is an alternative function because the standard list display menu of Blender cannot be used.
I don’t think it beautiful either…

Thanks for the swift reply.
I can scroll through the list from the search area(I think it is a bit hidden there)
Scrolling works funky when in scene type. It doesn’t move all the list up but some materials move up in scene type. ( it is OK in “All data” type)
I can change the list length from search area too. But the bottom area doesn’t do anything for me.
Your video shows you’re able to change the list length from the bottom controls. I can not do this.

I’m sorry, the cause cannot be identified.
The alternative is to use simple list mode.
It does not support some options, but normal scrolling is available.