Cycles-X

Well, the CUDA error has gone with SSS. However, is it just me that bump only works with image textures at the moment (i.e. not using a procedural)?

I just realized ambient occlusion node IS working BUT it looks totally wrong when I run it through a color ramp or math node and mix it with a texture.

Well so many time without post here ^^.
This test file was made to blender cycles 2.70 , Cycles-X do this render 2x faster, looks great!!

I like it !!!
# Using since blender 2.4 ^^ - cheers

3 Likes

That is indeed impressive - for interior architecture rendering very useful.

2 Likes

New GPU and CPU installed so, I decided to bench one of my own scenes as it’s typical of something I might want to do in future. Wanted to compare 2.92 and 3.0 Cycles X as well as the two GPUs and CUDA vs Optix.

19 Likes

Big thumbs up! Really, really, really appreciate Cycle X (or Eevee or or Cycles classic or UE5) render speed test reports with GPU CPU DISCLOSURE.

So many time-wasters yell out “wow look at my FPS”, expecting our psychic power to intuit whether they used single laptop GTX1060 or triple 3080 with CPU. :slightly_smiling_face:

2 Likes

In the latest builds I had many problems/glitches with viewport denoiser. Sometimes Oidn (not optix) made the whole viewport black, solater both denoisers screwed up all the image. hopefully time will fix…

Cycles-x was a joy to use on my new project. Adjusting lights and the short render times are great. The volume rendering feature is also close to be there…

1 Like

opened my cycles-x test scene in 2.93 and its hella broken in the render. Dont forget to make backups people.

volume rendering feature is also close to be there…

Ermm, what? Volumes are still not working with cycles-X

Close, not there yet.

2 Likes

Simple volume absorption is there now.
https://developer.blender.org/rB1583c087287ef4a0f6ff05aae49be6ceb9c66dfc

Not much to start with, but it should be enough for those who have color-tinted glass materials in their scenes.

8 Likes

I found that for rendering animations you have to uncheck “persistent data”. The first frame is right, the next ones sort of accumulate

My problem is half my diffuse materials render as emission.

1 Like

I tried to render animations and each render came with different lighting. The first one accurate and then, progressively, over exposed …more and more… .

I would like to help Cycles X team and report this…I am guessing this is not the place.

Try unchecking “persistent data”

1 Like

I will check and come back.

You can post that in the Cycles X thread on devtalk.blender.org but they said that they won’t investigate bug reports at this time.

1 Like

Yep. Whilst I am as excited as the next person about the possibilities Cycles-X will bring, people need to bear in mind that Cycles-X is still at pre-alpha stage.

Stuff will be broken, act counterintuitively etc for quite a while yet. Even stuff that works now could well get re-broken as the code is re-written, jiggled around etc.

Bombarding the devs with stuff they likely already know about isn’t helpful. When they are getting close to a stable version and want help debugging, i’m sure they’ll ask.

1 Like

I will not bother them :slight_smile: