E-Cycles - The fastest render engine for Blender. 3.2 release available now!

Thanks for this Mat, there was another question that I posed that you probably missed

“As I read through the PDF you uploaded you also mentioned there are other values that we could insert if we wanted to, is there any literature explaining what those other values are for?”

Can you address this if you can?

When I downloaded the 2.91.2 builds they downloaded as 2.91.1. Do I just need to change the name of the file I downloaded to 2.91.2? This was on gumroad. Thanks

Same issue here. Wanted to update to latest 2.91.2 build but it downloads and installs 2.91.1. Can you please sort it out?

Other values are not documented much by Microssoft. They were only reported to help some users. As far as I know, setting the TDR value to 400 is enough for 99% of Windows users. If you prefer, you can use TDR manipulator https://www.wagnardsoft.com/content/tdr-manipulator-v12-released .

@bkjernisted should be fixed now. The 2.91.1 version was actually already a 2.92.2 build. The Blender Foundation changed the numbering twice within a single day without any real functional commits. I don’t know why.
Anyway, the new “real” E-Cycles 2.91.2 builds has some slight performance improvements on top to make it more useful :slight_smile:

1 Like

Hi Mathieu!
The latest Linux Builds of Blender 2.93 (Optix) don’t have Optix available. I checked official Blender Builds of 2.93 and here it shows up.
E-Cycles 2.92 however runs fine.

Thanks

1 Like

Looks like a windows store issue where you can’t resubmit another version without changing version number.

1 Like

Hi Johannes,
thanks for the report! I’ll have a look to it asap.
Kind regards,
Mathieu

Thank you for that explanation, I was really wondering what happened here and it finally can make sens :slight_smile: .

@bliblubli

Hi Mathieu,

Apologies for the late reply.
PM sent

These are the settings I’m using. I’ve been able to gain some render time by adding minimum light bounces and by using simplify.



2 Likes

Hi. I am trying to use AO node. I tried in every option ecycles provide…but it says its not supported in Optix backend. The problem is that after adding the node I need to close ecycles. The viewport freezes.

Is this a bug?

Is ambient occlusion turned on in your Nvidia settings for Blender?

why i can not find the download link in E-Cycles 2021 pre-order?

kakei when you ordered 2021 e_cycles you would have received an email from mathieu. To get quick answers contact him at that email. Thanks

1 Like

" Nvidia settings for Blender " Would you specify where can I find that ?
Thank you !

Nvidia control panel/3dsettings/Manage 3d settings/Global settings and Program Settings

1 Like

I added the software manually. It shows not supported for this application.
What do you think?

I am also experiencing an incongruency between viewport and render outcome. Unfortunately I can not share the whole scene. I might be able to recreate it without the confidential information.

test_viewport

On the left is the render and on the right the viewport.

The scene:

I have 3 cylinders inside a mesh that has an alpha material. On top of that mesh there is another cube with translucency emulating water. The cylinders should be visible only when we see them inside the alpha material of the mesh that contains them. The top face of my cube (the one that contains the cylinders) does not have an alpha. So basically in the right image (viewport) I see it as it should be. On the left the render shows reflections/reflaction in caused by the ocean material…The ocean material does not have any interaction with the cylinders…so I am really confused about why the translucent mesh / ocean is showing the cylinders in that funny way.

Go to post 3663. It seems you have to use CUDA. Maybe use the CUDA build and check if this changes your default settings in Nvidia. Or set the RTX build to CUDA under preferences/system. Send mathieu a message to the email you bought e_cycles from and see if there is an explanation among your e_cycles downloads. Good luck.

1 Like

Hi Bruno,
AO node in OptiX (Blender and E-Cycles) is only supported in 2.92+. If you use 2.92 or 2.93 builds, it should work as expected. Those builds are in beta and alpha respectively. If you find any bug, you are welcome to make a bug report through your Market Place (Answer purchase confirmation mail from Gumroad or click the “ask a question” button on the Blender Market page).

1 Like