Hex color seems washed out in cycles

hi, I’m rendering something with a material that has no specularity, roughness or reflection. I’m trying to render it flat and it has to match an srgb hex code closely.

however, it’s very washed out when I render it.

I’ve been googleing for the past few hours with no luck. any help would be greatly appreciated.


a path tracer like cycles is unsuitable for something like that, so you better take the workbech

If the color is bright, it will be influenced by the filmic mode. Try setting color management to Standard. Also note that a hex value is gamma corrected. $884 doesn’t correspond to [0.5, 0.5, 0.25]. So you may want to run it through a gamma node of 2.2 or 1/2.2 (can’t remember which).

thank you so much, this looks much better. may the CG gods smile upon thee!

thank you, I’ll look into it!