Jiggle Armature 2

add-ons
(dimitribastos) #21

Thanks! This is really cool!

0 Likes

(1pepe) #22

I tried ghost IK but could’nt manage to understand how it works, no tutorial videos and a chinese UI didnt helpt too much :smiley:

0 Likes

(0o00o0oo) #23

Haha, yeah. I don’t think it’s for production usage yet. I was able to test out the sample scene by downloading the scene file and add-on and enabling the add-on.

0 Likes

(sleeper g) #24

Will there be a 2.8 version of this awesome addon?

1 Like

(Looch) #25

we can only hope

0 Likes

(Simón Flores) #26

hi, yes, i just uploaded a new branch , for testing, https://github.com/cheece/JiggleArmature/tree/blender-2.8
i’ll merge it to master when 2.8 becomes stable

5 Likes

(CYNIC78) #27

Thanks for great addon. I have question. Is there a way to animate addon parameters like stiffness, damping, control etc.? Or there is no such ability, cause when i’m trying to paste keyframe by clicking ‘I’ while hovering jiggle armature parameter, blender says it cannot find path to this parameter.

0 Likes

(sleeper g) #28

Bless you.

0 Likes

(sleeper g) #29

So I tried using this build but got an error when I tried enabling it in 2.8. Something about no prefix. Thx anyway.:pensive:

0 Likes

(Simón Flores) #30

Check the branch “blender-2.8” in the github repository, there’s the addon for blender 2.8 , you are probably downloading from the “master” branch where the addon for blender 2.79 is

1 Like

(sleeper g) #31

Thank you, I’ll get right on top of that.

0 Likes

(sleeper g) #32

I can’t even get it to appear in the add-ons menue to enable it. Please help.

0 Likes

#33

Thanks Simón, been waiting for this, but like sleeper_g1, i cannot see it in the addons list.
Ive used the 2.8 branch as you suggested btw.

0 Likes

(Soda_zer0) #34

I got it to display

Instead of installing the .zip from the [addons_tab] from within the [user preferemces]
extract the content of the .zip… hit [user preferences] and navigate to the .py file… and install that

1 Like

(colorbomb) #35

Hello, I love the addon! However, I have a question/bug.

Is there some trick to getting control bones to work? Mine don’t seem to be doing anything.

Here is a test file that demonstrates what I mean.

any help would be greatly appreciated! Thanks again for making the addon! :slight_smile:

0 Likes

(sleeper g) #36

Thx for that. I’m gonna try it as soon as blender manager finishes .

0 Likes