Ubuntu 11.10

The RAGE that people is expressing in forums I feel too. Because a Linux user obviously is in Linux because they don’t want all the silliness of other OSes. In Linux I absolutely loved the way the applications menu was where every app was just two clicks away.
I tried ubuntu classic and even gnome3 (unity is a modification of the original gnome3, and in my opinion better than gnome3) but at the end I am using unity mainly to avoid possible problems.

It will start to launch all types of programs without the user even know they are running (did you see they hidden all the startup applications?!) and soon linux will be full of viruses or something…

I will take a look which one is installed by default. But the most important thing is if it has nvidia propietary driver (to run Cycles and other GPU programs and make my own tests) and I am not sure nvidia drivers are so easily installed like in Ubuntu (with the Additional Drivers app) because I don’t like to make a master in installing a driver for Linux. I will take a look this weekend to Arch Linux.

A and B) The first icon in my dash launcher is the home. I press it (a icon of an orange folder with a draw of a house on it) and nautilus opens in the home directory. Perhaps you installed something like nautilus-open-terminal or other plugin and you must uninstall them because if not your nautilus will do the most strange things (after installing nautilus-open-terminal I had weird things like closing in some folders and change of the theme of the nautilus buttons). My worry was how to open a terminal in a folder in a quick way like the nautilus-open-terminal, and I use at the moment tux commander, that has a button to launch a terminal in the folder you are at the moment.

C) The Menu of the applications is now in the upper bar for every application like in Mac, this is called Global Menu and you can get rid of Global Menu this way:
sudo apt-get remove appmenu-gtk3 appmenu-gtk appmenu-qt
or install it again:
sudo apt-get install appmenu-gtk3 appmenu-gtk appmenu-qt

So to change to Icons, List or Compact go to the View Menu
I tested and it remembers for each folder if I put it in icon mode or list mode.

D) Ctr + L (or in Menu: Go/Location) and you convert from location to the button mode with Enter

You guys are getting me interested in upgrading to 11.10, but I am downloading Lubuntu instead in the hopes that is is more like gnome 2. Doesn’t Mint still use gnome 2?

How to launch in Unity two Terminals using Unity launcher:
You probably have in the unity launcher a entry to launch a Terminal. If you click it a Terminal appears.
Now imagine you want another terminal, if you click the button again nothing happens. But if you click with the middle button another terminal is launched.

A curious problem and how to solve it:
Imagine you are rendering in blender to a floating window and you also have Firefox and some other program open like gedit with a text you are editing. You resize the windows in a way that you can go from one to other clicking with the mouse. But sometimes you end with some app that is not reachable. In 11.04 you simple click in the taskbar the program and it shows but doing that in the dash launcher I don’t like. The easier way now to switch to a program is Super + W

Good tips! it will be really helpful.
Also do you know where to download the nautilus scripts, like that in ultimate edition for opening terminal in current folder and other scripts?

DON’T use nautilus-open-terminal or it will screw nautilus until you deinstall it again.
You can use tux commander (Ubuntu Software Center) or you can do what I do now:
Open a terminal and write:
Now in nautilus Ctr + L to see the pathofthefolder and then copy and paste (or drag) the location to the terminal so you have
cd pathtofthefolder
and enter.

Using Unity or Gnome3 is a step back at first from the old interface.

But after a while it isn’t so bad, I like the way you can manage open windows, and desktops in Gnome3.

It seems that 11.10 is quite a bit buggy though, things like upgrading packages and installing software has gotten worse from 11.04.

I had thought of going to Mint, I installed it, but I’m not really a fan of the interface. I use it at university for my render farm though simply because it’s so stable compared to Ubuntu.

I didn’t have any problem with Ubuntu Software Center.
But of course first thing I did was installing synaptic to be able to install some libraries for build blender for example.

Ha ha, Arch Linux:
by default it has no gui, just a command line…
it’s fair to say you’d be compiling nvidia drivers nd patching the kernel yourself… assuming you got the firmware and network settings for you wireless device setup in the first place… not to mention whatever other hardware you may have (soundcard, wacom tablet etc etc…)

I guess you’d learn a lot, and once setup you don’t have to do the “update distro” dance ever again…but it’s a little hardcore!

I upgraded 2 of my 4 machines without incident. There are a few GTK tools that get un-installed during the upgrade that need to be added back in to adequately tweak things back into place. Other than that the glitches have been very minor.

Seems I will stick with ubuntu11.10. Because it is now working exactly the same great that ubuntu 11.04. I have no problems at the moment (except to find a way of launching a terminal on a folder in nautilus avoiding me go to tux commander to do just that or do manually as I do).

Quandtum, the only problem seems to be with nautilus-open-terminal that screws nautilus.

My problem is with the audio drop down that changes volume and launches banshee. It doesn’t stay with a click, have to click and hold and mouse to the button you want, then click, or the window vanishes.

… if I was to quibble (which I will), I don’t much care for some of the utility that was removed from the system settings either, even though they can be manually installed and launched, it just didn’t make much sense to me to have them removed.

I don’t have any problem with the audio volume here.

In other thread we were talking about how to install the latest Nvidia driver 285.05:

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates

after the above one:

sudo apt-get update
sudo apt-get upgrade

and now restart the computer.

i think i’ll go with the tux commander. Afterall its not far or harder than typing the path in the terminal.:yes:
Hope it will be fixed.

You can select the path in nautilus (Ctr + L) and drag to the terminal as I explained I do. So I enter in the terminal:
and then drag the path to complete the change directory order and press enter in the terminal. I have tux commander but I am not using it now.

If you’re still having problems… <Ctrl>1 and through 2 and 3.
Maybe I’m misunderstanding the question though.

Anyways, maybe you guys can help me with a problem.
I’ve had this problem everytime I’ve done a clean install of a new Ubuntu release. Disabling the <Alt> move window function.

In the past I have used the configuration editor to change it. Now it no longer affects any change.

Maybe it’s because I am running Gnome Shell?

If you’ve got it working, could you let me know?

I could not find the way to change Alt. It was before in Windows in compiz I think, but I can’t find where it is now. Probably is not accessible at the moment. I had Sup instead Alt, but now Sup is used in Unity (for example Sup + W to show all the programs open).

I was using gimp from graphicall but it lacked export to tiff. So I am using now gimp 2.7.4 from a launchpad site that has again tiff as an exporting option. Instructions in post 12 of this thread.

It’s going to be frustrating working around the Alt button than.

But what key you would configure instead Alt to move windows? I was using Super (the key with the windows icon) but that key is used in Unity for many things like Super + W to go to another open program (that I like more than Alt + Tab).

I think I’ve used Super instead in the past too.

I tried to fix it with configuration editor. I found that there is a conflict with the metacity settings and the compiz settings. Both are using it to do basically the same thing.