UI too bright


#1

I’ve had no problem with Blender for the past year, but today on startup the entire UI was brighter than usual. Even the video in the Video Sequence editor pane is brighter than the original video, so it’s not a theme issue. Neither is it my monitor’s issue - all other software on my machine are on regular brightness. Any pointers would be greatly appreciated! (Blender v2.71)


(burnin) #2

alike?


#3

Thanks, didn’t find that thread. It’s the same issue, but there aren’t solutions in the thread!

If it helps, I’m on Win10 with Nvidia GTX 960M.

This isn’t an issue when using a later version (Blender v2.79b), but a fix for the bright UI would be fantastic since I have a lot of settings and configurations tied to v2.71.