Zbrush Orb Brush pack for Blender 3D

Greetings to you, blender people! :slight_smile:

So, when I was in zbrush I had Orb brushes pack (which is completely free), this pack was all about stylizing strokes from blizzards employee.

And, zbrush is awesome, but blender getting better and better every month and I came back to blender sculpt tool (you know, we can handle ALOOOOOOOOOOOT of triangles now, my sculpts can be 50 million triangles, crazy, I love you blender!).

But it is impossible to use ZBP brushes in blender, and the only way to transfer brushes - is to create them manually, so what I did some time ago :slight_smile:

I want to share with you my attempt to transfer Orbs brushes to blender, hope they are working correctly and you will have good time using them :cool:

Here you can download it (BlendSwap)

And here is some “setup manual” to install brushes once and “forever”:


Some are realy cool, but it destroys 1-9 “brush select” hotkeys, setting custom brushes to a legit hotkey isn’t possible. Is there any brush managing add-on?

Thanks for the share ! Will try this !

This looks great, thanks for sharing. Blender’s default set of sculpt brushes would deserve some extension like this.

Try renaming your brushes with a numeral in front:

It’s very easy to organize your brushes in this way. Do this in your default/startup file and save it. No addon required.

What am I thinking… Thank you, stkopp!

Great! I will definitely try them later. Thanks for sharing.

Hi thanks for the share, is it that you https://gumroad.com/l/nOkHw# ?


It is funny btw in blender if you try to reorganize brushes that way, after nine (9) blender will start to count brushes again. He thinks that “10” is 1 and 0, so we need to write something like 001 002 003 …010 etc.


You are welcome :slight_smile:

1 Like

Man these are almost the same as in zbrush amazing work.

Hey. I was playing a bit with your brushes and I must say that they work very nice. There is one problem though. When I add brushes, they are getting multiplied in my brush selection menu a lot, which makes selecting brushes pretty annoying. I’ve tried adding them all at once, or one by one and I’ve noticed that after adding about 16 of them, they get multiplied. Not all of them, but some. Its weird.

I like it !!!

Thank you for sharing! Can’t wait to try it :smiley:

Awesome thanks. And also i agree with @czerw concerning the brushes having duplicates. Is there a way around it?
Thanks once again.


Thanks for sharing mate! :smiley:

very usefull

Works fine for me. Probably you append all brushes from set not only brushes with A| mark. default brushes will definitely multiply with existing ones, so add brushes with mark “A|”

This deserves 5 stars and an appearance in the top row. Since I can´t find an option to give stars on this thread, here´s my applause instead: APPLAUSE (it lasts for about 10 minutes in my mind and is really lound and enthusiastic). Still belongs in the top row… thank you mister stkopp!

Amazing :smiley: thanks!

I’ve not managed to make the brushes ‘stick around’ yet, tried on both my mac and my PC at work…

If you have the Pie Menu Editor (one of my top favorite add-ons) you can create your own pie menu for brushes, at the top I have the ones I use the most. And the bottom is the regular brush selector, with symmetry and fast navigate toggles. Also brush curve fall-off.

In my experience some of the anchored brushes works better if changed “Brush Mapping” from “View plane” to “Area Plane”, especially on edges or if placed in low angles, think perpendicular to the surface.

Area plane avoids them getting projected and smeared.

Hi thanks for the share, is it that you https://gumroad.com/l/nOkHw# ?

That’s the original author, consider maybe donating a couple of $ if you like the brushes.

Happy Sculptin’!

1 Like