"Upgrade to 2.8x required" For addon

I’m running Blender 2.81 and wanted to install the TexTools addon, and in preferences it’s telling me “Upgrade to 2.8x required”. Is this addon not compatible with Blender 2.81? Come to think of it, what is Blender 2.8x?

I used this link from the same topic. You propebly downloaded the 2.79 version.

1 Like

The ‘x’ is just a placeholder. This strongly implies you need at LEAST 2.8.

Think of it as “2.8n”.

1 Like

Thanks guys

1 Like