Wip realistic female

okay so have been able to get some renders out… here is one where ive posted her… changed the hair a bit, just testing things out, saveing every iteration so i dont ruin anything :smiley:

okay so im pretty happy with the eyes… and ive locked the face now ( i think :smiley: ) . still have alot of skin texture to go throw… and still not happy with the eyebrowns…

Btw i use displacement maps connected to the discplacment nod in the shader , ergo im not using the modifier…

But i have a question if anybody knows … when i plugg in the discplacement map, i get all the bumps and creases which is great… ( cant for the life of me get the normal maps to work… )

but the thing is the entire mesh gets like 1 cm bigger, so it gets more volume, so when i make the eyebrowns if they are perfect stuff to the head when i render i cant see them bcs of the map…

is there a way to get the bumps etc without having the map couse the model to swell ? cheers…

2 Likes

Great work! The swelling of the model could come from 2 possible sources. It could be a wrong mid-level setting in the displacement node. The value there should be set to the gray value of your displacement map, that shouldn’t displace at all (usually 0.5). The other could be, that your displacement map is not configured as non-color-data. If blender interprets a texture as color data, it’s doing a linearization, that means it’s compensating a gamma correction. This would change a displacement value of 0.5 to 0.214… and thus have a displacement on the region, that should not be displaced.

hello Frank and thx! … ye hmm im using the non color and it is set to ,5 midlevel, so it should work… here is an example…

1 Like

Then my guess would be, that the average brightness of the displacement map is higher at that part of the ear. The other parts e.g. the side of the head or the bottom part of the ear don’t show the swelling behavior.

ye i might have to do some manual editing… u are right ! :slight_smile: cheers

… i have had this problem for a long time and well so stupid :smiley: ofc that worked, just darkened the highlights and baam … working like i want it to… haha cheers mate

Glad you got it solved. Looking forward to seeing further posts of your project.