Goz for blender 2.8

add-ons

(JoseConseco) #1

Grab it from here:

Use buttons here:
image
Supports:
-polygroups (aka. vert weights)
-polypaint
-uv

If you want to support me get one of addons :https://gumroad.com/bartoszstyperek


GoZ Blender flips meshes
(Mephist0) #2

That’s amazing! Thank You!


(tallken) #3

Thankyou very much


(fiendish55) #4

Thank you for keeping this addon alive its a must have for many of us.


(JTenebrous) #5

Thank you so much - works a treat! Actually, it even restores functionality that had been lost between GoB and later 2.7 versions. A major time saver in my daily workflow.


(PixelPete) #6

You are a hero on so many levels, thank you so much for this! (and also again for steadily improving your amazing hair tools addon, without which I don´t know how I would make hair at this point)


(ruiqi) #7

Thank You!


(Metin Seven) #8

Thanks a lot for updating the GoZ add-on for Blender 2.8, @JoseConseco! Much appreciated.

Everything seems to work fine here on macOS, except the meshes have the wrong orientation. There’s a 180 degrees difference between the front view in Blender the front view in ZBrush. It’s probably not rotated, but flipped on 2 axes during import / export between Blender and ZBrush.

I’ve tried changing the EXPORT_FLIP_Y and EXPORT_FLIP_Z settings from FALSE to TRUE in GoZApps ➔ Blender ➔ GoZ_Info.txt, but it doesn’t seem to make a difference.

Any help would be greatly appreciated, thanks.


List of addons that work with 2.8
(JoseConseco) #9

I don’t have access to zbrush right now. I will check this out probably next week.


(Metin Seven) #10

Great, thank you! :+1: For your info: I’m using the latest Blender 2.8 beta builds and the latest ZBrush 2018.1


(JoseConseco) #11

I can’t reproduce this bug. Does it happens alway? Or just when exportig from blender?
Do you have buggy blend file?
I tested default zbrush dog:
image
And it is facing front correctly.


(Metin Seven) #12

Hi @JoseConseco,

I have deinstalled everything, sorry, but I guess it happens from Blender. Then in Zbrush the mesh is rotated 180 degrees or flipped in 2 axes.

Could it maybe be a macOS-only issue?

Thanks.


(Dheim) #13

Is there an issue with this and the current nightly builds of Blender, or am I just an idiot (highly likely)?

I installed the GoZ plugin in Zbrush and have it successfully pointing towards the Blender.exe that I use. I also installed the addon inside of Blender and I see the two icons at the top. When I click the “export to Blender” button, even on just a standard cube, it opens Zbrush appropriately but after appearing to do something it immediately crashes Zbrush. No error, Zbrush just disappears.

Everything seems to be installed fine but I’m not sure what is happening. My Zbrush version is 2018.1, Blender is b2a0ffc95f4c.

Thanks :slight_smile:


(JoseConseco) #14

@Dheim checkt this out: https://github.com/JoseConseco/GoB/issues/5#issuecomment-453661681
Maybe it will work for you too.


(NinthJake) #15

I did what the instructions said in that post. Zbrush still crashes on startup for me.


(Dheim) #16

Following these instructions, with some modifications, got it working for me. One change I made is to run Zbrush in Admin mode at step 3 and then did the following steps with it still on.

Thanks JoseConseco!


(AlbertoCGArt) #17

WOW! Thank you! :smile: